
National RTAP Marketing Transit Toolkit – Customizing Templates in Microsoft Publisher  

 

 

Customizing the Templates in Microsoft Publisher 

Microsoft Publisher is part of the Microsoft Office Suite, so most of you will have access to the 

program.  All of the templates were created in and can be edited in Microsoft Publisher 2007 (or 

newer). 

 

You will need to familiarize yourself with Publisher. However, if you already use Word, you 

will notice that many of the functions and menus are similar. As you work in the program, you 

may find that there is more than one way to accomplish a given task.  

 

Following are simple instructions for the key things you will need to do in Publisher in order to 

use the templates. These basic instructions are written for Publisher 2007. Instructions for later 

versions of Publisher may vary slightly. Please note that Microsoft has included excellent help 

files in Publisher, which will serve as a good resource if you encounter any difficulties. 

 

Instructions for the templates include: 

 Replacing, inserting, sizing and cropping images 

 Adding your logo 

 Replacing text 

 Changing the type font 

 Changing type size 

 Changing colors of illustrations 

 Changing colors of graphic elements 

 Creating a route map 

 Creating a schedule 

 Printing marketing tool on office printer 

 Saving tool as a high-resolution PDF for printer 

 Working with text frames 

 Grouping and ungrouping frames 

  

Replacing, Inserting, Sizing and Cropping Images 

Photos and graphics for customizing these templates are available for download in the libraries 

on the Marketing Transit Toolkit website. Photos that you take with a digital camera, cell 

phone, or other device can be downloaded into a folder on your computer and then imported 

into the templates, just as you would with the photos and graphics from the toolkit libraries. 

You also can connect your digital device to your computer via USB port, turn it on, and retrieve 

images directly from device.  

 

When Publisher imports an image into a document, it creates a frame to contain it. When you 

replace an existing image, the original frame remains and will contain the new image.  
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If you are working in a version of Publisher that is later than 2007, you may see the original 

image, which you have replaced, near the margins of your page. In later versions, Publisher 

moves rather than deletes the original image. Because it is outside of the print area, it will not 

appear in your printed document.   

 

To replace a photo or graphic in the template you are using with an image from one of the 

libraries 

 

1. From the Photo or Graphics Library in the toolkit website, download the high-resolution 

image or images that you want to use to a folder you specify on your computer. 

2. In the template, right-click the image that you want to replace. On the menu that 

appears, choose Change Picture > From File. 

3. In the window that appears, locate the folder on your computer where you have saved 

the downloaded images that you want to use. 

4. Click on the image or file name. Then click Insert. 

 

To replace a photo or graphic in the template you are using with an image from your 

digital camera or other device 

 

1. In the template, right-click the image that you want to replace. On the menu that 

appears, choose Change Picture > From Scanner or Camera. 

2. Follow steps 3-4 above. 

 

The new photo or graphic may not be quite the same dimensions as the photo you replace, so 

you may need to crop and/or resize it. 

 

To resize an image  

 

When you replace a photo or graphic, your computer will fit the new image into the existing 

frame. Because the new image may not be the same size that the template image was, some of it 

may be cut off. To show the full image (and then resize as needed): 

 

1. Click on the image to select it.  

2. Move your cursor over one of the open circles on a corner of the image until it changes 

to a double-ended arrow. 

3. Hold down the left mouse button and drag from the corner until the picture is the size 

you want. 

Note that resizing from anyplace other than the corner will cause the image to distort. 

 

Whenever you reset, resize, or crop a photo, you will want to re-position (e.g. re-center) it to 

match the position of the original image frame of the template. You will notice that there are 

guidelines in the Publisher template, which do not show up on the printed version, but which 
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can help you correctly position images, text, and other elements of the template. Your image 

may “snap” to these guidelines, or you can use the image/text box frame to line them up. 

 

To crop an image 

1. Click once on the image you want to crop to select it. 

2. Select the Crop icon in the Picture toolbox. Black lines will appear on 

the borders of the image. 

3. Move your cursor to the corner or the side of the image you want to crop from. 

4. Holding the left mouse button, move your mouse in the direction you want to crop. 

5. When you are finished, move the cursor and click anyplace outside of the image.  

 

Adding Your Logo 

Now that you’ve worked with replacing and sizing images, you know how to add your logo to a 

template. Your logo is an image file – just like a photo or a graphic – and can replace the 

template logos in the same way you would replace a photo or illustration. You will want to 

work with a jpg or png file of your logo. The advantage of a png file is that it has a “clear” 

background and can be placed on top of other elements such as a bus graphic. 

 

Replacing Text  

The templates include “dummy” text. You will need to replace the text with your own 

information. Simply highlight the text and type your information. The formatting will be 

retained. 

 

To type inside an upside-down text box, as on the tabloid passenger guide and vertical 

letter size passenger guide, adjust the text for right-side-up reading: 

 

1. Group all text, images and graphics on the panel you want to edit by clicking on each 

item while holding down the shift key. A small icon with two squares will appear under 

the selected items.  

2. Click in that icon to group your selected items. The appearance will change slightly. 

Clicking in the icon again will release the group into the individual items originally 

selected. Note: you also can group the selected items by right-clicking on them and 

choosing “group” from the context menu. 

3. Once the items are “grouped” using either method, right-click the group and select 

“Format Object” from the context menu.  

4. Click on the “Size” tab in the “Format Object” box and type 180 in the rotation box. 

Now everything in the grouped panel is right-side up, and text can be edited directly in 

the text boxes. However, if any of the text boxes, photos or graphics require 

repositioning, the grouped panel will have to be ungrouped to make those adjustments.  

5. When you are satisfied with editing and repositioning, regroup the panel: right-click, 

select “Format Object,” click the “Size” tab and type 0 in the rotation box. The panel 

will now be upside-down again, in the correct position for printing.  
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Changing Type Specifications 

To change the type (text) font and size: 

1. Highlight the text to select it. 

2. In the Formatting toolbar at the top of your screen*, click the arrow to the right of the 

font name.  

3. In the dropdown menu, click the font that you want to use. 

 

* Publisher 2007. Later versions of Publisher include text formatting in the Home tab of the top 

toolbar. 

 

The number to the right of the font name indicates the size of the existing type. To change it, 

click the arrow to the right and select the size you want. 

 

To change the type (text) color:  

1. Highlight the text to select it.  

2. In the top Publisher toolbar, click the cap “A” that has a color bar under it.  

3. Select the color that you want. 

 

Working with Text Frames in Publisher 

In Publisher, each piece of content is within a frame. This includes text. You can change the 

size of a text frame by selecting the frame, then hovering over one of the edit circles in the 

frame until you have a two-headed arrow. Click and drag the frame to expand or reduce it in the 

direction you drag. 

 

To create a new text frame,  

1. Click “Insert” in the top task bar 

2. Click “Text Box” in the dropdown menu.  

3. Left-click at the location you want to insert the Text Box and drag the mouse to create a 

box.   

 

To specify the typeface, size and spacing in a textbox you have created:  

1. Right-click on the text. 

2. Choose the Change Text item. The menu items are similar to those in MS Word. 

 

 

Grouping and Ungrouping Frames 

If you want to treat a set of frames (text, graphics and/or photos) as a single item, you can 

“group” them. For example, if you have put your system logo over a bus graphic to create a 

customized illustration and you want the two pieces to stay together as you move them around, 

you will need to group them. 
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1. To select all of the items in an area, click at one corner and draw a square around the 

entire area. All items will be selected.   

2. Click “Arrange” in the top task bar, then click “Group” in the dropdown menu. You can 

now move or cut and paste the group as a single item.   

3. To ungroup the items, select the group, click on “Arrange” and click on “Ungroup” in 

the dropdown menu. 

 

Changing Colors of Illustrations 

The Toolkit includes different styles of black and white illustrations. The illustrations can be 

recolored in Publisher to match your system colors.   

 

To recolor a black and white graphic: 

1. Insert the graphic that you’ve downloaded from the Toolkit website into the template 

and size it as you wish. 

2. Right click on the graphic and select Format Picture from the dropdown menu. 

3. In the window that opens, select the Picture tab. 

4. Click on the button that says Recolor. (Publisher 2007*) 

5. A new window will open which will show you a preview of your graphic and the current 

color. Click on the dropdown arrow next to the color to select a new color. 

6. Click OK to accept the new color. 

*Later versions of Publisher may include the recolor button with preview in the top toolbar.  

 

Recolor Elements in Templates 

Within the templates are graphic elements, such as color bars or fields, which can be recolored 

to reflect your system colors: 

1. Right click on the element. 

2. Select Format Autoshape from the dropdown menu. 

3. In the window that opens you see Fill Color and Line Color (the outline of the element). 

You can change the color of one or both by clicking on the arrow next to the color and 

selecting a new color.  If you have a specific RGB or CMYK color you wish to use, 

click on More Colors and then select the Custom Tab. You will be able to enter the 

formula for your specific color.*  

4. Click OK to accept the new color.  

 

*Note: Converting to CMYK or Pantone colors in Publisher could produce unpredictable 

results. By default, the PDF file produced by Publisher will be in a standard RGB colorspace. 

Unless your printer specifically requests that you provide your Publisher file with everything 

converted to CMYK or Pantone colors, it would be preferable to let the printer’s software 

convert your Publisher-produced PDF file to CMYK prior to printing.  

 

BE SURE TO REVIEW AND OK A FINAL PRINTER’S PROOF PRIOR TO PRODUCTION.  
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Creating a Bus Schedule 

You can create a bus schedule in three ways: 

1. Use the formats that are provided in the Publisher templates, customizing them to your 

needs. These are tables, similar to what you are used to working with in MS Word. You 

can add or delete columns and rows as needed. 

2. You can create your own schedule from scratch in Publisher using the Table>Insert 

Table function. 

3. Or you can create your schedule in Excel and then copy it into the Publisher template.  

The toolkit includes a Schedule Template in Excel, which includes several different 

styles of schedules. Once you have customized one of the schedules to your needs you 

can cut and paste it into the Publisher Template you are using by following these steps: 

a. In Excel, highlight the area you want to import to Publisher. 

b. Click Copy. 

c. In the Publisher template, right-click in the space where you want to place the 

schedule and click Paste. The schedule will retain the formatting from Excel. 

d. You can then position the schedule by placing your cursor over it until you see 

the four-headed arrow. Then right-click and drag the schedule table to the correct 

position.   

e. You can edit the schedule within Publisher using the Table tools. 

 

Creating a Route Map 

You may already have a route map that you can insert into the Publisher template as an image 

using the directions above.   

 

If you don’t have a useful map of your route(s), the Toolkit includes a Map Maker template that 

will allow you to create a simple route map. The template includes step-by-step directions for 

creating a map that shows the alignment that the bus follows and for labeling stop locations, 

destinations and road names. 

 

Once you have created a map in the template, you can save it as a high-quality image and 

import it into the template. The Map Maker template includes these directions. 

 

Printing Your Template on an Office Printer 

Printing from Publisher to your office printer is similar to printing from other Microsoft 

programs.  From the File menu, click Print. In the print dialogue box, you will be able to: 

 Specify what pages you want to print 

 Specify the printer 

 Choose the size paper you are printing to.  Be sure that you are printing the piece full-

sized for readability. 
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Saving Your Template as a High-Resolution PDF for Printer 

1. Under File, select “Publish as PDF or XPS”.  A dialogue box will open. 

2. Click the Change button. A new dialogue box will open. 

3. Click the Advanced button. Make sure that Commercial Press is selected. 

4. Click on Print Options button. If it is a multipage file, specify what pages you want to 

publish – All, specific pages (i.e., 1-2 or 2,3), a range (i.e., 1-3), or Current Page. 

5. Click OK, OK. 

Specify where you want your PDF file to be saved. Then click Publish.   

 

 


